Windows 10 Voip Drivers

Results: 1 - 2 of 2

IMPORTANT UPGRADING NOTES: - Starting from firmware version 1.0.2.21, downgrading to version 1.0.2.4 or lower requires a matched protocol for upgrading and provisioning under webUIMaintenanceUpgrade and Provisionoption “Config Upgrade Via” and option “Firmware Upgrade Via”. - For example, if you are using HTTP server to downgrade to 1.0.2.4, please configure both ...

    IMPORTANT UPGRADING NOTE: - Before starting to upgrade, please make sure your GWN7610’s firmware version is 1.0.2.108 or higher. - Before starting to upgrade, please make sure your GWN7000 (the master device)’s firmware version is 1.0.2.71 or higher. BUG FIXES: - Fixed the issue that beacon frame has a random ...

      Results: 1 - 2 of 2